Akamai Status

Updated
Akamai Control Center Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 18:30 UTC on October 4, 2021 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 04, 2021 - 18:36 UTC
Update
A code update has been applied, and we are monitoring while the change is being propagated. The next update to this page will be made once we have verified the results of the update.
Posted Oct 04, 2021 - 17:19 UTC
Update
We have identified a potential fix that is being readied for deployment. We will provide the next update once the deployment has been made.
Posted Oct 04, 2021 - 16:04 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 15:31 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 15:04 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 14:31 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 14:01 UTC
Update
Update - we have identified the cause of the issue, and are working to implement a fix. The issue was caused by an expired certificate tied to the Akamai Control Center web portal. We will continue to post updates as our teams work through this issue. Additional information is available on the Akamai Community here: https://community.akamai.com/customers/s/feed/0D54R00008EFZQtSAP.
Posted Oct 04, 2021 - 13:31 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 13:04 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 12:35 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 12:06 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 11:36 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 11:07 UTC
Update
We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 04, 2021 - 10:38 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. The investigation found that in addition to the issues with Identity and Access Management application, the Marketplace application is experiencing availability issues. We will provide an update within the next 60 minutes.
Posted Oct 04, 2021 - 09:39 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008EFZQtSAP. We will provide an update within the next 60 minutes.
Posted Oct 04, 2021 - 08:14 UTC
Investigating
We are investigating an emerging issue with Akamai Control Center related to Identity and Access Management with user creation failures. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 04, 2021 - 07:32 UTC
This incident affected: Customer Service (Akamai Control Center).