Akamai Status

Updated
Reporting issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 12:00 UTC on June 2, 2022, and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or by reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 02, 2022 - 13:07 UTC
Investigating
We are investigating an emerging issue with Control Center’s Media Analytics Reports (Control Center > Top-left hamburger icon > Media Analytics), related to data being unavailable within the reports. We are actively investigating the issue and will provide another update within the next 120 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 02, 2022 - 11:34 UTC
This incident affected: Data Services (Reporting).