Akamai Status

Updated
Edge Delivery issues in North America
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R00009z2jczSAA

Posted Jul 02, 2023 - 16:48 UTC

Resolved
We can confirm that the issue is now resolved as of 12:38 UTC on July 2, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009z2jczSAA

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 02, 2023 - 16:48 UTC
Monitoring
We identified an issue with Edge Delivery in North America. The issue started at 11:40 UTC on July 2, 2023. We have addressed the issue as of 12:38 UTC on July 2, 2023; based on current observations, the service has resumed normal operations. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009z2jczSAA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 02, 2023 - 15:20 UTC
This incident affected: Content Delivery (Edge Delivery).