Akamai Status

Updated
Reporting Availability
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 04:30 UTC on Jan 28, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3 or reaching out to Akamai Support.
Posted Jan 28, 2022 - 05:05 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 48 hours.
Posted Jan 26, 2022 - 02:20 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 48 hours.
Posted Jan 24, 2022 - 01:03 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 48 hours.
Posted Jan 21, 2022 - 23:48 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 5 hours.
Posted Jan 21, 2022 - 18:20 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 3 hours.
Posted Jan 21, 2022 - 15:03 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 5 hours.
Posted Jan 21, 2022 - 10:47 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 60 minutes.
Posted Jan 21, 2022 - 10:12 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W1PWLSA3. We will provide an update within the next 60 minutes.
Posted Jan 21, 2022 - 09:40 UTC
Investigating
We are investigating an emerging issue with Reporting related to Traffic Reports on Akamai Control Center where users may see a gap between 00:15 and 03:00 UTC on January 20, 2022. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 21, 2022 - 09:15 UTC
This incident affected: Data Services (Reporting).