Akamai Status

Updated
Akamai Control Center Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is resolved as of 01:47 UTC on 16 April 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 16, 2022 - 05:27 UTC
Update
We have implemented a fix for this issue as of 01:47 UTC on 16 April 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Apr 16, 2022 - 04:14 UTC
Investigating
We are investigating an issue that occurred with Akamai Control Center related to certificates between 19:52 UTC on 15 April 2022 and 01:47 UTC on 16 April 2022. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 16, 2022 - 02:58 UTC
This incident affected: Configuration (Configuration Deployment).