Akamai Status

Updated

Web Security Analytics Issue

Incident Report for Akamai

Resolved

We became aware of an issue with Web Security Analytics (WSA) and Endpoint report related to real time reporting. The issue lasted between 12:30 UTC and 13:00 UTC on March 10, 2025. We can confirm that the issue is now resolved, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5Do000024ck6nKAA or reaching out to Akamai Support.We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 10, 2025 - 14:18 UTC
This incident affected: Data Services (Web Security Analytics).