Akamai Status

Updated
Case Ticketing Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 01:35 UTC on on February 12, 2022, and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00008YyYJ7SAN or reaching out to Akamai Support.
Posted Feb 12, 2022 - 02:31 UTC
Monitoring
We have implemented a fix for this issue as of 18:00 UTC on 11 February 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Feb 11, 2022 - 18:23 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers have been contacted with instructions to other channels to engage support. We will provide an update within the next 60 minutes.
Posted Feb 11, 2022 - 17:31 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Feb 11, 2022 - 16:26 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008YyYJ7SAN. We will provide an update within the next 60 minutes.
Posted Feb 11, 2022 - 15:18 UTC
Investigating
We are investigating an emerging issue with Case Ticketing related to issues creating tickets using email. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 11, 2022 - 14:48 UTC
This incident affected: Customer Service (Case Ticketing).