Akamai Status

Updated
Bot Manager Premier issues
Incident Report for Akamai
Resolved
We identified an issue with Bot Manager Premier (“BMP”) where users may have noticed a low volume increase in False Positives between 00:00 and 14:49 UTC on January 2, 2023. We have identified that the problem was caused due to an issue with one of the BMP components and a change was submitted to address the issue. We can confirm that the issue is now mitigated as of 14:49 UTC on January 2, 2023 and no longer occurring. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent recurrence. If you have further questions, please post them on https://community.akamai.com/customers/s/feed/0D54R00009S4Rg6SAF
Posted Jan 02, 2023 - 16:57 UTC
This incident affected: App & Network Security (Bot Management).