Akamai Status

Updated

DataStream Log Delivery Issues

Incident Report for Akamai

Resolved

We identified an issue with the Datastream service where between 10:00 UTC and 21:00 UTC on June 11, 2026, customers may have experienced degraded fidelity on CDN observability streams. We can confirm that the issue is now mitigated as of 21:00 UTC on June 11, 2026, and no longer occurring. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700001DVkdgCAD. We apologize for any impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent recurrence.
Posted Jun 12, 2026 - 14:58 UTC
This incident affected: Data Services (Log Delivery).