Akamai Status

Updated
Edge Delivery issues
Incident Report for Akamai
Resolved
We have confirmed that as the issue is third-party caused, it's outside of Akamai's scope to fix, so it is being considered resolved as of 00:45 on August 28, 2024. Customers and partners who still experience issues can apply a workaround. Additional details about the incident and the available workaround, can be accessed at: https://community.akamai.com/customers/s/feed/0D54R0000AtdzBQSQY or reaching out to Akamai Support.
Interested customers can follow-up on the status of the Chrome issue at https://issues.chromium.org/issues/362407239.
Posted Aug 28, 2024 - 01:13 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AtdzBQSQY. We will provide an update as we make progress.
Posted Aug 27, 2024 - 19:29 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AtdzBQSQY. We will provide an update as we make progress.
Posted Aug 27, 2024 - 14:59 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AtdzBQSQY. We will provide an update within the next 120 minutes.
Posted Aug 27, 2024 - 13:13 UTC
Investigating
We are investigating an emerging issue with Edge Delivery related to cacheable content not being loaded on Google Chrome's version 128. We are actively investigating the issue and will provide another update within the next 120 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 27, 2024 - 12:11 UTC
This incident affected: Content Delivery (Edge Delivery).