Akamai Status

Updated
NetStorage Issue in Mumbai
Incident Report for Akamai
Resolved
We have identified an issue with NetStorage in our Mumbai data center, where users may have experienced connection timeouts and errors with the service. The issue appears to have started around 18:10 UTC on November 7, 2024. We have mitigated the issue as of 22:10 UTC on November 7, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Azxa8tSQA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 07, 2024 - 23:00 UTC