Akamai Status

Updated
Billing Application Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 19:30 UTC on February 4, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 04, 2022 - 19:29 UTC
Update
A fix has been implemented and we are monitoring the results. We will provide another update within the next 48 hours. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W3AdlSAF.
Posted Feb 02, 2022 - 21:08 UTC
Update
A fix has been implemented and we are monitoring the results. We will provide another update within the next 24 hours. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W3AdlSAF.
Posted Feb 01, 2022 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will provide another update within the next 24 hours.
Posted Feb 01, 2022 - 01:25 UTC
Update
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W3AdlSAF. We will provide another update within the next 72 hours.
Posted Jan 28, 2022 - 15:31 UTC
Update
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W3AdlSAF. We will provide another update within the next 48 hours.
Posted Jan 26, 2022 - 15:35 UTC
Update
We are continuing to work on a fix for this issue. We will provide another update on January 26th, 2022 during US east hours.
Posted Jan 25, 2022 - 22:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 22:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2022 - 20:16 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008W3AdlSAF. We will provide another update within the next 5 hours.
Posted Jan 25, 2022 - 15:35 UTC
Investigating
We are investigating an emerging issue with the Billing Application related to data gaps for Media Analytics. We are actively investigating the issue and will provide another update within the next 30 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 25, 2022 - 15:07 UTC
This incident affected: Data Services (Reporting).