Akamai Status

Updated
Edge Delivery Issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ

Posted Sep 17, 2024 - 20:07 UTC

Resolved
We can confirm that the issue is now resolved as of 16:04 UTC on September 15, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 15, 2024 - 16:53 UTC
Monitoring
We have implemented a fix for this issue as of 16:04 UTC on September 15, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Sep 15, 2024 - 16:41 UTC
Update
We are continuing to implement the fix. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. Subsequent updates around mitigation status will be posted as progress is made.
Posted Sep 15, 2024 - 15:02 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ. We will provide an update within the next 120minutes.
Posted Sep 15, 2024 - 13:27 UTC
Investigating
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ.

We will provide an update within the next 120 minutes.
Posted Sep 15, 2024 - 12:26 UTC
Identified
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ.

We will provide an update within the next 120 minutes.
Posted Sep 15, 2024 - 12:22 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Avf0dQSQQ

We will provide an update within the next 120 minutes.
Posted Sep 15, 2024 - 10:34 UTC
Investigating
We are investigating an issue with our Secure Edge Delivery Network where end users of customers with two tier configuration setup may experience 503 errors while accessing content. We are actively investigating the issue and will provide another update within the next 60 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Sep 15, 2024 - 09:45 UTC
This incident affected: Content Delivery (Edge Delivery).