Akamai Status

Updated
Edge Delivery Connectivity Issues in Atlanta, United States
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 18:20 on 16 March, 2023 and the services have resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 16, 2023 - 18:37 UTC
Update
We are continuing to work with our third-party service provider to identify the root cause of this issue. The issue remains mitigated at this time. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009fvpqVSAQ?language=en_US. We will provide another update within the next 60 minutes.
Posted Mar 16, 2023 - 17:41 UTC
Monitoring
We are investigating an issue with video streaming, midgress timeouts, and availability of monitoring data related to connectivity issues in Atlanta. The issue occurred between 14:39 UTC and 15:07 UTC on March 16, 2023 and is no longer occurring. We are actively investigating the root cause of the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 16, 2023 - 16:55 UTC