Akamai Status

Updated
Web Security Analytics issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 13:11 UTC on July 22, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Apn2jqSQA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 22, 2024 - 16:31 UTC
Update
We are continuing to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Apn2jqSQA
Posted Jul 22, 2024 - 14:56 UTC
Monitoring
We identified an issue with Web Security Analytics where some customers might have observed errors while loading the application between 12:39 and 13:11 UTC on July 22, 2024. We have implemented a fix for this issue; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 22, 2024 - 14:14 UTC
This incident affected: Data Services (Web Security Analytics).