Akamai Status

Updated
Akamai Multi-Factor Authentication re-enrollment issues
Incident Report for Akamai
Resolved
We have identified an issue with Akamai Multi-Factor Authentication related to missing "Submit" buttons when re-enrolling a mobile device. We have implemented a workaround and we have also a planned release to fix the underlying issue.

For instructions on the workaround, please refer to this Akamai Community KB article: https://community.akamai.com/customers/s/article/AMFA-User-interface-may-prevent-the-enrollment-of-new-MFA-devices

If you have additional questions or other issues related to this, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 04, 2021 - 20:46 UTC
This incident affected: Enterprise Security (Akamai MFA).